A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » General Hardware & Peripherals » Homebuilt PC's
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Switched out CPU



 
 
Thread Tools Display Modes
  #1  
Old December 7th 18, 11:01 AM posted to alt.comp.hardware.pc-homebuilt
Flasherly[_2_]
external usenet poster
 
Posts: 2,144
Default Switched out CPU

Blows the doors off the Phenom II 2.6GHz for responsiveness, although
all cores loaded encoding is strange and would seem somewhat slow by
comparison. The reviews I read, however, did mention that it wasn't
exactly a multi-core powerhouse;- it's strong point being up-front
clock speed and unlocked multiplier.

Reading it and doing it took a little time to sync in.

FX 4100 o'clocked to 4GHz (stock 3.6GHz w/ 3.8GHz Boost).
Initially had problems, fixed when I turned off BIOS: AMD Auto Pwr
Management. Turned off Boost.

AMD Fx "guess your" offset stuff: 41F at some 176F TjMax from freeware
Core Temp.

Ordered the CPU off the used Korean market and paid less than the
Phenom on a used American market.

One box now responsively corrected to give bang. I doubt I need go
over 3.6GHz, as well can turn back on the Turbo Boost for stock,
however that actually works.
  #2  
Old December 7th 18, 07:08 PM posted to alt.comp.hardware.pc-homebuilt
Flasherly[_2_]
external usenet poster
 
Posts: 2,144
Default Switched out CPU

On Fri, 07 Dec 2018 05:01:44 -0500, Flasherly
wrote:

Initially had problems, fixed when I turned off BIOS: AMD Auto Pwr
Management.

-

That's not AMD PWR MNGMT. I'd turned off the AMD K8 Cool And Quiet.
If anything, without the latter, I'm stabler on the FX than with the
Phenom II;- the Phenom ran fine enough with K8 C&Q, though.

Also not seeing any appreciable differences over anything in
particular, temperature-wise, since I plugged in the FX last evening,
whether or not overclocked by 400MHz.

I can see to know about multiplers, no longer hidden, that reach
between a x30-40 range.

Ergo sum - there's nothing imperfectly empirical to keep on
overclocking to 10GHz.

I should write AMD recommend they rename a FX4100 Slave, because it
likes to be flayed upon.
  #3  
Old December 7th 18, 07:29 PM posted to alt.comp.hardware.pc-homebuilt
Flasherly[_2_]
external usenet poster
 
Posts: 2,144
Default Switched out CPU

On Fri, 07 Dec 2018 13:08:31 -0500, Flasherly
wrote:

I still need test the two units of wire-paired, SATA3 qualified
cables, I got from Hong Kong. They're still in their baggie. Anything
over 150-200/Ms wouldn't be amiss, although that's still older Hewlett
Packard MLC planar NAND technology, I bought for a SSD few weeks ago.
Much the same, I wouldn't be surprised if not inferior in some
respects, to another same-size Crucial SSD that's going on 3- to
5-years-old.

I could get another two cable for the even older Samsung units: 1)
64G SSD and 2) another 128G SSD. Maybe write to Hong Kong first for
assurance of SATA3 speeds, something better at least, on the latter
units. Since I'd be buying twice, a repeat customer on two cables
priced for 99cents together.
  #4  
Old December 8th 18, 08:53 PM posted to alt.comp.hardware.pc-homebuilt
Flasherly[_2_]
external usenet poster
 
Posts: 2,144
Default Switched out CPU

On Fri, 07 Dec 2018 13:08:31 -0500, Flasherly
wrote:

Ergo sum - there's nothing imperfectly empirical to keep on
overclocking to 10GHz.


Swapped in the AMD Fx octal and can't overclock it as stably as the
4100. Not a 4Ghz

Although eight cores does makes its own difference.

Cores blows the doors off the 4100 at stock 3.3GHz vrs the fx4100
4Ghz
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Switched ports? JimL[_2_] General 7 July 31st 09 02:03 PM
OT So glad I switched to Firefox John Doe Homebuilt PC's 1 November 4th 08 11:22 AM
Those that have switched from Vista BACK to XP........ Jeff Ingram Dell Computers 9 August 25th 07 02:39 AM
disk failure after PC was switched off Andy Fish Storage (alt) 10 April 22nd 06 07:33 PM
Help. Switched To ATI MMC 9.13 & No Video Soap John Slade Ati Videocards 2 March 16th 06 07:08 AM


All times are GMT +1. The time now is 10:45 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.