A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Video Cards » Nvidia Videocards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Capture oversaturation issue solved...whoops, not solved



 
 
Thread Tools Display Modes
  #1  
Old March 7th 06, 08:37 AM posted to alt.comp.periphs.videocards.nvidia
Guest
 
Posts: n/a
Default Capture oversaturation issue solved...whoops, not solved

A couple of months ago, leaky capacitors caused me to ditch my epox 8k7a
motherboard and replace it with an ecs n2u400-a. Before the switch, I was
using a couple of utilities to control the input from the Philips saa7108e
chip on my gainward geforce3 videocard (the gain settings are far too high,
especially on the s-video input, causing some really nasty image
oversaturation). One of the utilities, called video live wdm (vlio.sys +
registry entries and a batch file for installation), is a driver that allows
access to the settings on the 7108 through another utility, called "evip
manager". Brightness, contrast, anti-aliasing and comb filters, manual
gain/agc, ntsc (-m and -j), pal, and many other usually inaccessible chip
features can be adjusted or set; after the motherboard switch, though, I
have been trying fruitlessly to get the setup to work again. After
experimenting with seemingly endless versions of nvidia/gainward display and
vivo drivers, checking motherboard settings, and changing the installation
and reboot sequence, I had no luck gaining access to the chip registers -
the evip manager comes up, but the sliders are all at zero and the radio
buttons are set to the first choices, and trying to move the sliders or
click the radio buttons is a waste of effort. I have even tried contacting
the author of the software, Igor Lookin, but as yet (over two months) I have
not received a response. I am really desperate to get my setup back in
order, so I was hoping one of you may be able to help me out: I will take
any and all advice that has a chance of resolving this. Has anyone with a
similar rig to mine been able to run the video live i/o + evip manager
successfully? How did you do it? What version of the display/wdm/motherboard
drivers are you using? At one point, I decided enough was enough and ordered
a Canopus ADVC-110, but was unimpressed. Aside from an exaggeration of the
reds (and a slight push of greens), the device squishes the high end of the
luminance range somewhat, not like my other card, but it is still noticeable
on some captures containing nuanced whites. In addition, the Canopus DV
codec leaves behind artifacts that would not be present if I were able to
capture in Huffyuv with my analog board; so now I'm back to square one.


Steen4



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Capture oversaturation issue solved...whoops, not solved Emile IV Nvidia Videocards 0 March 7th 06 08:35 AM
Ivista Home Security motion detection image capture size Nash Webcams 16 September 26th 03 07:26 PM


All times are GMT +1. The time now is 02:47 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.